Results 1 to 2 of 2

Thread: The disk is partitioned?

  1. #1
    Blake Fuller's Avatar
    Blake Fuller is offline Senior Member
    Join Date
    Aug 2012
    Posts
    112
    Ranking
    3

    Default The disk is partitioned?


    I do not think there have been problems with linux except that I do not know what the check sum. At this point I agree that the problem is hardware, I was advised to remove a bench ram but without success and I have a hard disk to be replaced. For installation I followed all the steps without any problems then you restart windows returns the same problem and I do not think the installation CD has problems as well with linux did not work and the disk is not partitioned even if it were was at least I would not lose my files

  2. #2
    Join Date
    Aug 2012
    Posts
    98
    Ranking
    3

    Default

    The CD of XP Service Pack that is? Because if you only Sp1 does not start, you must have at least SP2. Check all wires above the hard disk. Enter the BIOS, go to the first entry that appears Main and see how the items are set to Primary Slave and Master and Secondary Slave and Master. In Primary Master should see the name of HD. In addition, go to Advanced and see if there are entries Ide and Sata and how they are configured.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SEO by SubmitEdge
SEO by SubmitEdge

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94