Results 1 to 8 of 8

Thread: Problem installing graphics card

  1. #1
    Benjamin Golden's Avatar
    Benjamin Golden is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Ranking
    0

    Default Problem installing graphics card


    Hello everyone,
    Voila g bought a graphics card HD5450 512MB DDR2. j'avias before HD2340.

    Eg as a PCI Express 16x so g reverses the 2 cards but imposssible have a display at startup of my pc.

    I bought a new 400W power supply for the HD5450 runs but nothing to do
    that c is the fact that my HD 2340 is in the DDR and DDR2 in 5450 is that it does not work? What do I do?

  2. #2
    Roy Callahan's Avatar
    Roy Callahan is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Ranking
    0

    Default

    Listening at startup if your motherboard beeps or not and if you do not hear the operating system to start.What kind of video card you use? Try on another and do not worry about the standards ddr, only depends on the graphics card in any case it could be a compatibility issue. It's either a bad installation or bad connection, but we need more details on your pc is inside the component, make and model of the power supply etc.

  3. #3
    Nicholas Moses's Avatar
    Nicholas Moses is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Ranking
    0

    Default

    Have you tried plugging in only your new card? If I understand you try to start with two cards.

    You can try this:

    1. On Windows, go into device manager and uninstall your graphics card
    2. Stop your PC
    3. Dismantles the old card, removes it from your PC and install the new card into the port 16X
    4. Restart the PC and let Windows install the generic driver
    5. Retrieves and installs the latest driver for your graphics card AMD.

  4. #4
    Lawrence Pruitt's Avatar
    Lawrence Pruitt is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Ranking
    0

    Default

    Non jpe not start with the 2 cards that I cr a PCI Express 16x but g has integrated video chipset my motherboard so g essazyť install my graphics card by plugging my screen on my chipset but I do nothing install it.I also removed my old video card and put the new g and g on the new screen plugged in VGA Mojn masi has nothing to do either.

  5. #5
    Ralph Campos's Avatar
    Ralph Campos is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Ranking
    0

    Default

    On Windows, go into device manager and uninstall your graphics card
    2. Stop your PC
    3. Dismantles the old card, removes it from your PC and install the new card into the port 16X
    4. Restart the PC and let Windows install the generic driver
    5. Retrieves and installs the latest driver for your graphics card AMD

    Eg is exactly what you told me the same but kan i plug my screen on my new graphics card is nothing that appears.

  6. #6
    Willie Salinas's Avatar
    Willie Salinas is offline Junior Member
    Join Date
    Feb 2011
    Posts
    9
    Ranking
    0

    Default

    But before that, are you sure you have plugged your new CG correctly? I think especially in a possible power connector PCI-Express that you might have forgotten, but it seems to me that on this card there is no. So if you have nothing to plug, at this stage it's back to the vendor customer service, your card is probably defective.

  7. #7
    Samuel Salinas's Avatar
    Samuel Salinas is offline Junior Member
    Join Date
    Feb 2011
    Posts
    10
    Ranking
    0

    Default

    2 possibilities:
    -Let your graphics card is "HS" it can happen in this case -> Service
    -Let your motherboard is an old pci-e 1.0 incompatibilities that meets precisely on all ATI cards "recent".

  8. #8
    Keith Guerra's Avatar
    Keith Guerra is offline Junior Member
    Join Date
    Feb 2011
    Posts
    10
    Ranking
    0

    Default

    By cons for Nvidia GTS450 you quoted me. It is not already the same price lol plus it supports pci-e 2.0 and not 1.0, and finally it is a GDDR5 while I only supports DDR2. So now I have a 2350 HD that you offer me for less than 100 euros and will be better?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SEO by SubmitEdge
SEO by SubmitEdge

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344