Results 1 to 4 of 4

Thread: M3N-H HDMI Phenom II X6 1100T

  1. #1
    Blaine Nguyen's Avatar
    Blaine Nguyen is offline Junior Member
    Join Date
    May 2011
    Posts
    7
    Ranking
    0

    Default M3N-H HDMI Phenom II X6 1100T


    Hello everybody,

    I appealed to you to understand my problem thank you for helping me find the answer to my problem.

    I currently have an ASUS M3N-H HDMI (AM2 AM2 +). So I learned about the asus site to see what CPU was compatible with my card and I ' So I saw on the website of the Phenom Asusque II X6 1100T.

    J 'So I download the latest bios version for this one 2603. I and I is half a CPU Phenom X1100T II and only 2 cores are identified on my 6 for Windows 7 integral.


    Est what the bios 2603 is really the correct version for my CPU or is that the correction bios 1100T of the X6 is underway and it would be the 2701 version?

  2. #2
    Billy Stanley's Avatar
    Billy Stanley is offline Junior Member
    Join Date
    May 2011
    Posts
    7
    Ranking
    0

    Default

    The TDP corresponding to the HDMI M3N-H is logically 125w AC should go?

    And me I have version 2603 of the bios, where is the famous 2701 version with talking to my ASUS motherboard.

  3. #3
    Bilal Burton's Avatar
    Bilal Burton is offline Junior Member
    Join Date
    May 2011
    Posts
    7
    Ranking
    0

    Default

    I found a story in English where a person claims to have downloaded the 2701 (February 2011) on the Asus site.

    There he was removed because it is no longer offered, or direct links to the previous version.

  4. #4
    Bernardo Little's Avatar
    Bernardo Little is offline Junior Member
    Join Date
    May 2011
    Posts
    7
    Ranking
    0

    Default

    Many that you know he speaks French remade him a message (from the message by responding in Tain, by wholesale:
    "I need the 2701 bios as shown on your site or any link does to download it."

    "I do not need the 2603, which I have elsewhere, and which does not recognize my X6 1100T.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SEO by SubmitEdge
SEO by SubmitEdge

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344