Results 1 to 4 of 4

Thread: Sony Vaio trouble...please assist

  1. #1
    Boswell Judah's Avatar
    Boswell Judah is offline Senior Member
    Join Date
    May 2011
    Posts
    252
    Ranking
    4

    Default Sony Vaio trouble...please assist


    Hi ,

    I have acquired the troubleon my Sony Vaio VPCEB2M0E. I acquired this laptop from somebody andit has been applied earlier for more as compared to a year thus nowarranty.First of everything, earlier I acquired this, the laptopbegan to freeze every single time it was switched on, and it heldfreezing at the moment when the windows is loading and you haveacquired the windows logo with earlier welcome page.

    Laterthis, there was an error popping out. It said something around harddrive, it was 0x.... it had loads of zeros. That is everything Iremember. I reset up the windows and it worked exact till yet itbegan to freeze on no cause.

    Reset up the windows again butthe trouble persists. When it begins up, there is no applications toopen thus it should be smooth straight away and it is not. I go to"start" circle and it does not open it straight or I go toany place and it brings time to do stuff. Something when I amattempting to open a some things at once, then it freezes, andabruptly opens them everything at once.Is it RAM, HD, CPU or what??Generally I have acquired a crap laptop and I require this thus Iwould enjoy to repair it, but I require few assist please.

  2. #2
    Aaron Merle's Avatar
    Aaron Merle is offline Senior Member
    Join Date
    May 2011
    Posts
    257
    Ranking
    4

    Default

    Attempt to examine temperatures of CPU and GPU throughout the work with laptop. Perhaps few of the components within of the laptop is heating up invariably and create those signs of freezing.

  3. #3
    Jordan Gene's Avatar
    Jordan Gene is offline Senior Member
    Join Date
    May 2011
    Posts
    267
    Ranking
    4

    Default

    I applied speedfan. Every temps are among 40 and 50. When I began windows and a speedfan, then it was opening it for a small although, a few minutes I mean, and when it eventually opened, I watched that the temp was 50 and dropped to 42 I think. Still the system temp, whatever that is, varies at a high rate.

    When I attempt to do a much more, then the system temp enhances also over 50. By the way, when I attempted to open hearts the windows game, the window popped out telling that the hardware acceleration is either disabled or not backup etc.

  4. #4
    Philip Kevin's Avatar
    Philip Kevin is offline Senior Member
    Join Date
    May 2011
    Posts
    245
    Ranking
    4

    Default

    By the way, I am running the disk examine for errors for the disk C where the windows is, and it is with the fourth stage at 12% for above an hour now. It tells "Windows substituted bad clusters in file 11555 of name \hiberfil.sys".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SEO by SubmitEdge
SEO by SubmitEdge

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94